Q-CTRL Front-End websites affected
Incident Report for Q-CTRL
Resolved
This incident has now been resolved.
Posted Jan 07, 2025 - 03:15 UTC
Identified
We are undergoing an outage at the moment and working to resolve the issue as soon as possible. During this time, access to Q-CTRL clients (Accounts, Black Opal, Boulder Opal and ID) will be impacted.

We apologize for any inconvenience this may cause and seek your patience. If you have any questions or concerns, please do not hesitate to reach out to support@q-ctrl.com.
Posted Jan 07, 2025 - 02:38 UTC
This incident affected: Q-CTRL Home, Q-CTRL Accounts, Q-CTRL Black Opal, Q-CTRL Boulder Opal, and Q-CTRL ID.