Issues with Q-CTRL ID

Incident Report for Q-CTRL

Resolved

This incident has been resolved. All Q-CTRL products have been restored to operational order.
Posted Jun 29, 2025 - 06:38 UTC

Identified

Users trying to access Q-CTRL ID may have experienced an error in account authentication. This will have blocked access to Q-CTRL products.
Posted Jun 29, 2025 - 06:20 UTC
This incident affected: Q-CTRL Home, Q-CTRL Accounts, Q-CTRL Black Opal, Q-CTRL Boulder Opal, Q-CTRL Fire Opal, Q-CTRL API, Q-CTRL Documentation, and Q-CTRL ID.