Fire Opal response error

Incident Report for Q-CTRL

Resolved

Fire Opal is operating as normal
Posted Mar 14, 2025 - 07:15 UTC

Monitoring

We are continuing to monitor the system which is under increased load. Customers using Fire Opal may experience a delay in response times during this period.
Posted Mar 14, 2025 - 07:11 UTC

Identified

The issue has been identified and we are working towards a resolution.
Posted Mar 14, 2025 - 07:03 UTC

Investigating

We are currently investigating an issue affecting customer using Fire Opal with IBM
Posted Mar 14, 2025 - 06:41 UTC
This incident affected: Q-CTRL Fire Opal.