Elevated Fire Opal API Errors
Incident Report for Q-CTRL
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 05:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 23:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 19:49 UTC
Investigating
We're experiencing an elevated level of Fire Opal API errors and are currently investigating the issue.
Posted Apr 18, 2024 - 03:05 UTC
This incident affected: Q-CTRL Fire Opal.