Platform outage
Incident Report for Q-CTRL
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 04:53 UTC
Identified
We are undergoing an outage at the moment and working to resolve the issue as soon as possible. During this time, access to Boulder Opal and Fire Opal will be unavailable.

We apologize for any inconvenience this may cause and seek your patience. If you have any questions or concerns, please do not hesitate to reach out to support@q-ctrl.com.
Posted Mar 26, 2024 - 04:32 UTC
This incident affected: Q-CTRL Boulder Opal and Q-CTRL Fire Opal.