Platform outage
Incident Report for Q-CTRL
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 03:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2023 - 03:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 03:18 UTC
Investigating
We are undergoing an outage at the moment and working to resolve the issue as soon as possible. During this time, access to Q-CTRL services will be unavailable.

We apologize for any inconvenience this may cause and seek your patience. If you have any questions or concerns, please do not hesitate to reach out to support@q-ctrl.com
Posted Aug 24, 2023 - 02:53 UTC
This incident affected: Q-CTRL, Q-CTRL Accounts, Q-CTRL API, Q-CTRL Black Opal, Q-CTRL Boulder Opal, Q-CTRL Careers, Q-CTRL Documentation, Q-CTRL Elements, Q-CTRL Fire Opal, and Q-CTRL ID.